Jelikož se s (doufejme) blížícím vydáním množí dotazy od hráčů, zda na jejich telefonu bude aplikace Pokémon Go fungovat tak jak má, předkládáme vám základní údaje, které musí vaše zařízení pro bezproblémový chod splňovat.

 

Android

  • Android 4.4 až Android 6.0.1
    (Android N není podporován do oficiálního vydání)
  • Doporučené rozlišení 720×1280 pixelů (není optimalizováno pro tablety)
  • Silné internetové připojení (Wi-Fi, 3G, nebo 4G)
  • GPS
  • Intel CPU nejsou podporovány

 

iOS

  • iPhone 5+
  • iOS 8+
  • Silné internetové připojení (Wi-Fi, 3G, nebo 4G)
  • GPS
  • Jailbroken zařízení nejsou podporována

 

No a teď už zbývá jen počkat si na oficiální vydání 😉

 

Zdroj